aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-20 15:44:05 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-20 15:44:05 +0200
commitccbc06f6041a2688019b5d8a15e7187a4911ee89 (patch)
tree43bd2f71ed8255b97c3af92b69ba25b084bff690 /CMakeLists.txt
parentAdd Kconfiglib to parse Kconfig/.config (diff)
downloadsmolbote-ccbc06f6041a2688019b5d8a15e7187a4911ee89.tar.xz
Add cmake manpage target
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cfb121d..622fb21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,8 @@ add_subdirectory(plugins/ConfigurationEditor)
add_subdirectory(src)
+add_subdirectory(doc)
+
if(CONFIG_TESTS)
enable_testing()
find_package(Qt5 COMPONENTS Test REQUIRED)