aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-09-18 17:11:01 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-09-18 17:11:01 +0200
commitddf4f8cb9c2c3caa668915b222cccca6bd5e0094 (patch)
tree70f25ce68f3a90e929cfb7158b3a0cf45f97056f /CMakeLists.txt
parentUpdater: add --dry-run parameter (diff)
downloadsmolbote-ddf4f8cb9c2c3caa668915b222cccca6bd5e0094.tar.xz
Update vendor.cmake
- add some more comments - made plugin include paths more generic
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20b4f01..a966253 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -63,7 +63,7 @@ endif()
# Summarize
message(STATUS "=== Configuration summary ===")
-message(STATUS "Building ${poi_NAME} ${VerTag}; version ${VerDescribe} ${VerBranch}:${VerCommit}")
+message(STATUS "Building ${poi_exe} ${VerTag}; version ${VerDescribe} ${VerBranch}:${VerCommit}")
message(STATUS "vendor.cmake: ${VENDOR}")
message(STATUS "Platform: ${CMAKE_SYSTEM_NAME}")