aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-07-17 15:41:19 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-07-17 15:41:19 +0200
commitfc15e5bd27cdb70966d77c175568e28f44eba3df (patch)
treef07183acb92c8ec49ea2377399fd6cee7a401038 /CMakeLists.txt
parentSwitch vcs to git (diff)
downloadsmolbote-fc15e5bd27cdb70966d77c175568e28f44eba3df.tar.xz
Fix PKGBUILD
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed80038..ba57c85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ endif()
# Summarize
message(STATUS "=== Configuration summary ===")
feature_summary(WHAT ALL)
-message(STATUS "Building ${poi_NAME} ${VerInfo}; version ${VerDescribe} ${VerBranch}:${VerCommit}")
+message(STATUS "Building ${poi_NAME} ${VerTag}; version ${VerDescribe} ${VerBranch}:${VerCommit}")
message(STATUS "vendor.cmake: ${VENDOR}")
message(STATUS "CXX compiler: ${CMAKE_CXX_COMPILER_ID}")
message(STATUS "C++ flags: ${CMAKE_CXX_FLAGS}")