aboutsummaryrefslogtreecommitdiff
path: root/lib/webprofile/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2019-02-23 22:36:17 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2019-02-23 22:36:17 +0200
commit914e2be5f52f19a995649bed047e9d2d814a6a42 (patch)
tree53b82dc4d04acdc4522b695e8aec972913bd832c /lib/webprofile/meson.build
parentSubWindow: closing tab restores previous index (diff)
downloadsmolbote-914e2be5f52f19a995649bed047e9d2d814a6a42.tar.xz
Add WIP Python REPL interface
- Requires Python >= 3.0.0 and linenoise or linenoise-ng - WIP: not built into the browser itself
Diffstat (limited to 'lib/webprofile/meson.build')
-rw-r--r--lib/webprofile/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/webprofile/meson.build b/lib/webprofile/meson.build
index af4cfcb..b3836cc 100644
--- a/lib/webprofile/meson.build
+++ b/lib/webprofile/meson.build
@@ -1,6 +1,6 @@
webprofile_lib = static_library('webprofile',
['webprofilemanager.cpp', 'webprofile.cpp', interfaces_moc,
- qt5.preprocess(moc_headers: ['webprofilemanager.h', 'webprofile.h'], dependencies: dep_qt5)],
+ mod_qt5.preprocess(moc_headers: ['webprofilemanager.h', 'webprofile.h'], dependencies: dep_qt5)],
dependencies: dep_qt5,
include_directories: [include]
)