aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-05-26 16:15:49 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-05-26 16:15:49 +0200
commit6938c0cece05fa25c3ce52d0377eba776d0354ff (patch)
treee335016d99fc7e96ce602ed670674a5b45196510 /src/CMakeLists.txt
parentProfile command (diff)
downloadsmolbote-6938c0cece05fa25c3ce52d0377eba776d0354ff.tar.xz
QTBUG-68224 workaround
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 44823df..c326c4b 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -63,6 +63,7 @@ target_link_libraries(poi
target_compile_definitions(poi
PRIVATE QTBUG_65223_WORKAROUND
+ PRIVATE QTBUG_68224_WORKAROUND
)
install(TARGETS poi RUNTIME DESTINATION bin CONFIGURATIONS Release)