aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-03-23 17:07:49 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-03-23 17:07:49 +0100
commit55f5a827a7abc2f248c2405e1977222062b88e6b (patch)
tree9c49e8fa9b96072ee8c8e4b7ff0e82cd322be1f0 /src/CMakeLists.txt
parentpoi-config saving config (diff)
downloadsmolbote-55f5a827a7abc2f248c2405e1977222062b88e6b.tar.xz
Cookie filter
- Requires Qt 5.11 (now required) - New settings: filter.cookies: block.all, block.thirdParty, path
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f017d6b..0969af6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,8 +48,8 @@ add_executable(poi
widgets/mainwindowtabbar.h
# webengine
- webengine/cookieinterceptor.cpp
- webengine/cookieinterceptor.h
+ webengine/cookiefilter.cpp
+ webengine/cookiefilter.h
webengine/urlinterceptor.cpp
webengine/urlinterceptor.h
webengine/webengineprofile.cpp # todo: rename to profile