aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 589ccfb..bb0c2ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,11 +66,11 @@ set(SourceCode
# main window
# todo: move all to src/mainwindow
- "src/mainwindow.cpp"
- "src/mainwindow.h"
- "src/mainwindow.ui"
- "src/widgets/loadingbar.cpp"
- "src/widgets/loadingbar.h"
+ src/mainwindow/mainwindow.cpp
+ src/mainwindow/mainwindow.h
+ src/mainwindow/mainwindow.ui
+ src/mainwindow/widgets/loadingbar.cpp
+ src/mainwindow/widgets/loadingbar.h
"src/widgets/mainwindowmenubar.cpp"
"src/widgets/mainwindowmenubar.h"
"src/widgets/mainwindowtabbar.cpp"
@@ -104,7 +104,7 @@ set(SourceCode
# plugin interfaces
plugins/interfaces.h
- )
+ src/mainwindow/widgets/navigationbar.cpp src/mainwindow/widgets/navigationbar.h)
add_executable(poi ${SourceCode})