aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f0f48c9..a123603 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ option(MercurialRepo "Get version information from .hg" ON)
option(CompilerWarnings "Compiler warnings" ON)
option(QtDeprecatedWarnings "Qt deprecated warnings" ON)
option(UseLibCpp "Use libc++ over stdlibc++ (requires clang)" OFF)
-option(Tests "Enable/disable some basic autotests" ON)
+option(Tests "Enable/disable some basic autotests" OFF)
option(Plasma "Enable some fancy effects on Plasma" OFF)
# Libraries
@@ -86,7 +86,7 @@ add_subdirectory(src)
if (Tests)
enable_testing()
find_package(Qt5 COMPONENTS Test REQUIRED)
- #add_subdirectory(test)
+ add_subdirectory(test)
endif()
message("Version='${VerInfo}' bookmark='${VerBookmark}' commit='${VerCommit}'")