aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fae124..8740168 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,3 +34,5 @@ add_subdirectory(src/about)
add_subdirectory(src/webengine)
add_subdirectory(src)
+include(GNUInstallDirs)
+install(TARGETS poi DESTINATION ${CMAKE_INSTALL_BINDIR})