aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6c9235..600ac8e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,7 @@ project(smolbote)
# Options
option(UseLibCpp "Use libc++ over stdlibc++ (requires clang)" OFF)
+option(CLikeConfig "Use a C-like style for the config" ON)
# Libraries
find_package(Qt5Core REQUIRED)