aboutsummaryrefslogtreecommitdiff
path: root/lang/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lang/CMakeLists.txt')
-rw-r--r--lang/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/lang/CMakeLists.txt b/lang/CMakeLists.txt
new file mode 100644
index 0000000..319c706
--- /dev/null
+++ b/lang/CMakeLists.txt
@@ -0,0 +1,10 @@
+# https://wiki.qt.io/How_to_create_a_multi_language_application
+
+# generating .ts files
+# lupdate -verbose src/ -ts output.ts
+
+# updating .ts files
+# lupdate -verbose -no-obsolete src/ -ts output.ts
+
+# creating the binary language files (.qm)
+# lrelease -compress -removeidentical input.ts [-qm output.qm]