aboutsummaryrefslogtreecommitdiff
path: root/lib/bookmarks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/bookmarks/CMakeLists.txt')
-rw-r--r--lib/bookmarks/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/lib/bookmarks/CMakeLists.txt b/lib/bookmarks/CMakeLists.txt
index 53ba51e..e94c494 100644
--- a/lib/bookmarks/CMakeLists.txt
+++ b/lib/bookmarks/CMakeLists.txt
@@ -4,13 +4,12 @@ add_library(bookmarks
bookmarksform.ui
bookmarkswidget.cpp
bookmarkswidget.h
- # model
- bookmarkitem.cpp
- bookmarkitem.h
- bookmarksmodel.cpp
- bookmarksmodel.h
+ bookmarksview.cpp
+ bookmarksview.h
# xbel
xbel.cpp
xbel.h)
+target_include_directories(bookmarks
+ PRIVATE ${CMAKE_CURRENT_SOURCE_DIR})
target_link_libraries(bookmarks Qt5::Widgets) \ No newline at end of file