aboutsummaryrefslogtreecommitdiff
path: root/lib/urlfilter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/urlfilter/CMakeLists.txt')
-rw-r--r--lib/urlfilter/CMakeLists.txt14
1 files changed, 5 insertions, 9 deletions
diff --git a/lib/urlfilter/CMakeLists.txt b/lib/urlfilter/CMakeLists.txt
index 9940222..20466d3 100644
--- a/lib/urlfilter/CMakeLists.txt
+++ b/lib/urlfilter/CMakeLists.txt
@@ -5,15 +5,6 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
add_library(urlfilter
- filterrule.cpp
- filterrule.h
-
- formats/adblockrule.cpp
- formats/adblockrule.h
-
- formats/hostlistrule.cpp
- formats/hostlistrule.h
-
# filter tree
filtertree.cpp
filtertree.h
@@ -21,6 +12,11 @@ add_library(urlfilter
filterleaf.h
domain.cpp
domain.h
+
+ formats/adblockrule.cpp
+ formats/adblockrule.h
+ formats/hostlistrule.cpp
+ formats/hostlistrule.h
)
target_link_libraries(urlfilter Qt5::WebEngineWidgets)