aboutsummaryrefslogtreecommitdiff
path: root/linux/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'linux/meson.build')
-rw-r--r--linux/meson.build12
1 files changed, 0 insertions, 12 deletions
diff --git a/linux/meson.build b/linux/meson.build
index 5b5c79e..87154f9 100644
--- a/linux/meson.build
+++ b/linux/meson.build
@@ -16,15 +16,3 @@ foreach f : desktop_files
configure_file(input: f + '.in', output: f, configuration: conf, install_dir: desktop_dir)
endforeach
-# producing debug symbols
-if get_option('crashhandler').enabled()
-custom_target('poi-sym',
- input: poi_exe,
- output: 'poi.sym',
- capture: true,
- command: [ find_program('dump_syms'), '@INPUT@' ],
- build_by_default: false,
-# install_dir: symbols/poi/$(head -n1 linux/poi.sym | awk '{ print $(NF-1) }')
-)
-endif
-