aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index c033cac..32984ea 100644
--- a/meson.build
+++ b/meson.build
@@ -37,6 +37,7 @@ add_project_arguments(cxx.get_supported_arguments([
'-Wconsumed', # (clang) use-after-move warnings
'-Wdate-time', # Warn when using __TIME__ and __DATE__ macros
'-Wimplicit-fallthrough',
+ '-Wold-style-cast'
]), language: 'cpp')
mod_qt5 = import('qt5')