aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 25fced3..06d52b6 100644
--- a/meson.build
+++ b/meson.build
@@ -26,7 +26,7 @@ dep_plasma = declare_dependency(
)
# add -DQT_NO_DEBUG to non-debug builds
-if not get_option('buildtype').startswith('debug')
+if not get_option('debug')
add_global_arguments('-DQT_NO_DEBUG', language: 'cpp')
endif