aboutsummaryrefslogtreecommitdiff
path: root/plugins/ConfigurationEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ConfigurationEditor/CMakeLists.txt')
-rw-r--r--plugins/ConfigurationEditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ConfigurationEditor/CMakeLists.txt b/plugins/ConfigurationEditor/CMakeLists.txt
index 2d97cc5..ed88877 100644
--- a/plugins/ConfigurationEditor/CMakeLists.txt
+++ b/plugins/ConfigurationEditor/CMakeLists.txt
@@ -23,8 +23,8 @@ target_link_libraries(ConfigurationEditorPlugin
PRIVATE configuration
)
-if(WIN32)
- install(TARGETS ConfigurationEditorPlugin RUNTIME DESTINATION lib/smolbote CONFIGURATIONS Release)
+if(${CMAKE_SYSTEM_NAME} MATCHES "Windows")
+ install(TARGETS ConfigurationEditorPlugin RUNTIME DESTINATION bin/plugins CONFIGURATIONS Release)
else()
install(TARGETS ConfigurationEditorPlugin LIBRARY DESTINATION lib/smolbote CONFIGURATIONS Release)
endif()