aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index fc7cf96..4f3e026 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -26,8 +26,8 @@ target_link_libraries(ProfileEditorPlugin
PRIVATE web
)
-if(WIN32)
- install(TARGETS ProfileEditorPlugin RUNTIME DESTINATION lib/smolbote CONFIGURATIONS Release)
+if(${CMAKE_SYSTEM_NAME} MATCHES "Windows")
+ install(TARGETS ProfileEditorPlugin RUNTIME DESTINATION bin/plugins CONFIGURATIONS Release)
else()
install(TARGETS ProfileEditorPlugin LIBRARY DESTINATION lib/smolbote CONFIGURATIONS Release)
endif()