aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8754e54..5139d7c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -31,12 +31,11 @@ add_executable(poi
main.cpp
applicationmenu.h applicationmenu.cpp
- browser.h browser.cpp
- util.h util.cpp)
+ browser.h browser.cpp)
target_link_libraries(poi PRIVATE Qt5::Widgets Qt5::WebEngineWidgets Qt5::Svg
SingleApplication::SingleApplication fmt spdlog
- about_dialog about_plugin webengine
+ autogen about_dialog about_plugin webengine
bookmarks configuration downloads pluginloader session_formats smolblok)
target_include_directories(poi PRIVATE .
${CMAKE_SOURCE_DIR}/include