aboutsummaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index 52c8d42..9ce42d4 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -13,7 +13,7 @@ poi = executable('poi', install: true,
cpp_args: '-DQAPPLICATION_CLASS=QApplication',
dependencies: [dep_qt5, dep_boost, dep_breakpad, dep_SingleApplication,
dep_about, dep_addressbar, dep_bookmarks, dep_configuration, dep_downloads, dep_urlfilter, dep_web],
- include_directories: [include, genheader_inc, lib_inc, thirdparty_inc],
+ include_directories: [include, genheader_inc],
sources: ['main.cpp', poi_moc,
'browser.cpp',
'session.cpp',