aboutsummaryrefslogtreecommitdiff
path: root/src/webengine/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/webengine/CMakeLists.txt')
-rw-r--r--src/webengine/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/webengine/CMakeLists.txt b/src/webengine/CMakeLists.txt
index 5d2769d..156c64a 100644
--- a/src/webengine/CMakeLists.txt
+++ b/src/webengine/CMakeLists.txt
@@ -5,7 +5,7 @@ target_sources(webengine INTERFACE
webview.h webview.cpp webviewcontextmenu.h webviewcontextmenu.cpp
urlinterceptor.h urlinterceptor.cpp)
target_include_directories(webengine INTERFACE ${CMAKE_SOURCE_DIR}/include ${CMAKE_CURRENT_SOURCE_DIR})
-target_link_libraries(webengine INTERFACE Qt5::WebEngineWidgets fmt)
+target_link_libraries(webengine INTERFACE Qt5::WebEngineWidgets autogen fmt)
# tests
add_executable(profile_test test/profile.cpp)