aboutsummaryrefslogtreecommitdiff
path: root/staging/filterlist/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'staging/filterlist/meson.build')
-rw-r--r--staging/filterlist/meson.build24
1 files changed, 0 insertions, 24 deletions
diff --git a/staging/filterlist/meson.build b/staging/filterlist/meson.build
deleted file mode 100644
index eb5b61f..0000000
--- a/staging/filterlist/meson.build
+++ /dev/null
@@ -1,24 +0,0 @@
-dep_staging_utils = declare_dependency(
- include_directories: include_directories('.'),
- link_with: static_library('staging-utils',
- [ 'downloadmanager.cpp',
- mod_qt5.preprocess(moc_headers: 'downloadmanager.h')
- ],
- dependencies: dep_qt5
- )
-)
-
-executable('filterlist',
- dependencies: [ dep_qt5, dep_staging_utils ],
- sources: [ 'test/main.cpp' ]
-)
-
-#test('adblockfilter: parser',
-# executable('adblockfilter-parsefilter',
-# dependencies: [ dep_qt5, dep_gtest, dep_adblockfilter ],
-# sources: [ 'test/parser.cpp' ]
-# ),
-# workdir: meson.current_source_dir() / 'test',
-# should_fail: true
-#)
-