aboutsummaryrefslogtreecommitdiff
path: root/staging/filterlist/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'staging/filterlist/meson.build')
-rw-r--r--staging/filterlist/meson.build9
1 files changed, 9 insertions, 0 deletions
diff --git a/staging/filterlist/meson.build b/staging/filterlist/meson.build
index b8f2263..eb5b61f 100644
--- a/staging/filterlist/meson.build
+++ b/staging/filterlist/meson.build
@@ -13,3 +13,12 @@ executable('filterlist',
sources: [ 'test/main.cpp' ]
)
+#test('adblockfilter: parser',
+# executable('adblockfilter-parsefilter',
+# dependencies: [ dep_qt5, dep_gtest, dep_adblockfilter ],
+# sources: [ 'test/parser.cpp' ]
+# ),
+# workdir: meson.current_source_dir() / 'test',
+# should_fail: true
+#)
+