aboutsummaryrefslogtreecommitdiff
path: root/test/matcherbenchmark/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/matcherbenchmark/meson.build')
-rw-r--r--test/matcherbenchmark/meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/test/matcherbenchmark/meson.build b/test/matcherbenchmark/meson.build
new file mode 100644
index 0000000..64efd0b
--- /dev/null
+++ b/test/matcherbenchmark/meson.build
@@ -0,0 +1,7 @@
+subdir_done()
+
+executable('matcherbenchmarks',
+ sources: [ 'matcherbenchmark.cpp',
+ mod_qt5.preprocess(moc_headers: 'matcherbenchmark.h')],
+ dependencies: [ dep_qt5 ]
+)