summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2020-07-18 17:35:18 +0300
committerAqua-sama <aqua@iserlohn-fortress.net>2020-07-18 17:35:18 +0300
commitdfa213611e02397e2e132acf054b05ab70e5da90 (patch)
treeb5fa6e8f6ecba7032dac9b467d5140e3cda1a79c
parentUpdated to 5.7.9 (diff)
downloadlinux-ck-dfa213611e02397e2e132acf054b05ab70e5da90.tar.xz
Enable modprobed
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b07553..9d345c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -132,20 +132,18 @@ prepare() {
echo "Setting config..."
# we are in src/linux-x.yy.zz, looking for a config next to the pkgbuild
-# if [ "$_custom" == "1" ]; then
-# if [ -f ${SRCDEST}/config.ck.previous ]; then
-# cp ${SRCDEST}/config.ck.previous .config
-# fi
-# else
- cp ../config .config
-# fi
+ if [ -f ${SRCDEST}/config.ck.previous ]; then
+ cp ${SRCDEST}/config.ck.previous .config
+ else
+ cp ../config .config
+ fi
make olddefconfig
-# if [ -f $HOME/.config/modprobed.db ]; then
-# echo "Running make localmodconfig"
-# make LSMOD=$HOME/.config/modprobed.db localmodconfig
-# fi
+ if [ -f $HOME/.config/modprobed.db ]; then
+ echo "Running make localmodconfig"
+ make LSMOD=$HOME/.config/modprobed.db localmodconfig
+ fi
make menuconfig