summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid E. Narváez <david.narvaez@computer.org>2013-02-11 14:38:21 -0500
committerDavid E. Narváez <david.narvaez@computer.org>2013-02-11 14:38:21 -0500
commit0b06f0f1d48bf3369f1135757b9c95657f44f9aa (patch)
tree0308a38fb28266b9e7ae349073313b69725a12ef /CMakeLists.txt
parentReplace shortcut configuration dialog. (diff)
downloadrekonq-0b06f0f1d48bf3369f1135757b9c95657f44f9aa.tar.xz
Adding minimmun required version for NepomukCore. This means
bookmark tagging will now be disabled for KDE 4.9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9435a1cd..b83b134e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ ADD_DEFINITIONS(-DQT_USE_FAST_CONCATENATION -DQT_USE_FAST_OPERATOR_PLUS)
# ==================================================================================
# optional nepomuk requirements
-FIND_PACKAGE(NepomukCore)
+FIND_PACKAGE(NepomukCore 4.10)
IF(NepomukCore_FOUND)
ADD_DEFINITIONS(-DHAVE_NEPOMUK)