summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoraqua <aqua@iserlohn-fortress.net>2022-08-25 21:30:08 +0300
committeraqua <aqua@iserlohn-fortress.net>2022-08-28 10:56:22 +0300
commit0ba34ee50bc3d58de44bdaef2e4fdfd7b2fc5907 (patch)
tree498c4e2275008564b43f32a4bb24505ffe4dfc84 /CMakeLists.txt
parentSettingsDialog: save settings when changed (diff)
downloadrekonq-0ba34ee50bc3d58de44bdaef2e4fdfd7b2fc5907.tar.xz
Improve test coverage
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9939c090..4e1a43b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,7 @@ add_subdirectory(plugins/webengine)
add_subdirectory(src)
add_executable(rekonq ${rekonq_SRCS}
- include/rsettings.hpp include/rview.hpp)
+ include/rview.hpp)
target_include_directories(rekonq PRIVATE src)
target_link_libraries(rekonq
spdlog::spdlog Qt6::Widgets SingleApplication::SingleApplication