summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-03-16 16:54:26 +0100
committerAndrea Diamantini <adjam7@gmail.com>2012-03-25 09:28:44 +0200
commit2fcbe68fbc19614a053428bdc37d7c6a3c84e8c8 (patch)
treedee0c99417e1267aaec995e51040b301a0a5b645 /src/CMakeLists.txt
parentCheck if user has a default search engine set and eventually (diff)
downloadrekonq-2fcbe68fbc19614a053428bdc37d7c6a3c84e8c8.tar.xz
Add loadUrl API to mainwindow
- Get rid of unused NewBackTab enum - move loading url code to MainWindow class - Remove ThreadWeaver API. (And take it easy...) - Changed logic: calculate url BEFORE creating a tab... REVIEW:104326
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 518ce571..da9b48c5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -11,7 +11,6 @@ SET( rekonq_KDEINIT_SRCS
clicktoflash.cpp
downloaditem.cpp
downloadmanager.cpp
- filterurljob.cpp
findbar.cpp
icondownloader.cpp
iconmanager.cpp
@@ -170,7 +169,6 @@ TARGET_LINK_LIBRARIES ( kdeinit_rekonq
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
${KDE4_KPARTS_LIBS}
- ${KDE4_THREADWEAVER_LIBRARIES}
)