summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-10-03 18:55:13 +0200
committerAndrea Diamantini <adjam7@gmail.com>2012-12-10 02:48:05 +0100
commit30664197a1076384077a95c2c9917ba554de4101 (patch)
treeaa6b5f9d637e312d6c68f4149e59d2b025fb0188 /src/CMakeLists.txt
parentAdd sizeHint code from rekonq (diff)
downloadrekonq-30664197a1076384077a95c2c9917ba554de4101.tar.xz
Network error management (again)
Following the 1.x series, a better error management based on SOLID (i.e. added dependency about) showing local network problems, if any, or suggesting search engines or cached copy. Removed the hated "wall of text"
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d5d5c8c2..b8dd0c06 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -227,6 +227,7 @@ TARGET_LINK_LIBRARIES ( kdeinit_rekonq
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
${KDE4_KPARTS_LIBS}
+ ${KDE4_SOLID_LIBS}
)
# Nepomuk optional target link libraries