summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-10-16 19:36:37 +0200
committerAndrea Diamantini <adjam7@gmail.com>2012-12-10 02:48:05 +0100
commit3e97b8f91c33f6b49a93c59b0bcb267fe47554f9 (patch)
treeb0eff0bf036b4d9c1b98f0efd066b8ea7619b7c1 /src/CMakeLists.txt
parentRe-enable the restore on crash message bar :) (diff)
downloadrekonq-3e97b8f91c33f6b49a93c59b0bcb267fe47554f9.tar.xz
Zoom actionis restored, yeah! :D
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3ba7c641..5ab64859 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -252,3 +252,6 @@ ENDIF(HAVE_QCA2 AND HAVE_QTOAUTH)
INSTALL( TARGETS rekonq ${INSTALL_TARGETS_DEFAULT_ARGS} )
INSTALL( TARGETS kdeinit_rekonq ${INSTALL_TARGETS_DEFAULT_ARGS} )
+
+INSTALL( FILES rekonq.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
+INSTALL( FILES webwindow/rekonqui.rc DESTINATION ${DATA_INSTALL_DIR}/rekonq )