summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authoraqua <aqua@iserlohn-fortress.net>2022-08-15 16:09:40 +0300
committeraqua <aqua@iserlohn-fortress.net>2022-08-15 16:22:27 +0300
commit4fbcb478f0092ed14f17390c4bc2a334d312a6cd (patch)
tree52d530a39a914803dd75dd9e5b0565d9587d5982 /src/CMakeLists.txt
parentpre-commit hook: Add clang-format check (diff)
downloadrekonq-4fbcb478f0092ed14f17390c4bc2a334d312a6cd.tar.xz
Record authors and contributors in src/data/about.html
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0eb98dc9..c89267ca 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -234,7 +234,7 @@ ADD_DEFINITIONS ( ${KDE4_DEFINITIONS} )
### --------------- ADDING EXECUTABLE...
#KDE4_ADD_KDEINIT_EXECUTABLE( rekonq ${rekonq_KDEINIT_SRCS} main.cpp )
-add_executable(rekonq ${rekonq_KDEINIT_SRCS} main.cpp)
+add_executable(rekonq EXCLUDE_FROM_ALL ${rekonq_KDEINIT_SRCS} main.cpp)
### --------------- TARGETTING LINK LIBRARIES...