summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2008-11-13 03:13:34 +0100
committerAndrea Diamantini <adjam7@gmail.com>2008-11-13 03:13:34 +0100
commit76319190fa422c0a12417410ad12241172bf3c0a (patch)
tree3d43c0d5a1d883dcd4c8d8791df6f44cdf1e5697 /src/CMakeLists.txt
parentRe-enabled history! (diff)
downloadrekonq-76319190fa422c0a12417410ad12241172bf3c0a.tar.xz
1st new implementation of KDE bookmarks system.
The idea is to share konqueror bookmarks until we don't have an akonadi storage of them..
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d4317b2d..50b13782 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,6 +1,5 @@
SET( rekonq_SRCS
autosaver.cpp
- bookmarks.cpp
browserapplication.cpp
browsermainwindow.cpp
cookiejar.cpp
@@ -19,13 +18,10 @@ SET( rekonq_SRCS
toolbarsearch.cpp
urllineedit.cpp
webview.cpp
- xbel.cpp
main.cpp
)
KDE4_ADD_UI_FILES( rekonq_SRCS
- addbookmarkdialog.ui
- bookmarks.ui
cookies.ui
cookiesexceptions.ui
downloaditem.ui
@@ -47,6 +43,7 @@ TARGET_LINK_LIBRARIES( rekonq
${QT_QTNETWORK_LIBRARY}
${QT_QTWEBKIT_LIBRARY}
${KDE4_KDEUI_LIBS}
+ ${KDE4_KIO_LIBS}
${QT_QTUITOOLS_LIBRARY}
)