summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2008-12-29 01:52:07 +0100
committerAndrea Diamantini <adjam7@gmail.com>2008-12-29 01:52:07 +0100
commit9e7f74269e25062a33af0a2603bf258cd4b228e2 (patch)
tree62f97c608f8045dcc34ed4680b1d02313ecccc02 /src/CMakeLists.txt
parentBrowserMainWindow --> MainWindow (diff)
downloadrekonq-9e7f74269e25062a33af0a2603bf258cd4b228e2.tar.xz
Ported from KMainWindow to KXmlGuiWindow.
Yeah! ..
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 51790586..938c98cd 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,6 +2,7 @@ SET( rekonq_SRCS
autosaver.cpp
browserapplication.cpp
mainwindow.cpp
+# rekonqview.cpp
cookiejar.cpp
downloadmanager.cpp
edittableview.cpp
@@ -46,8 +47,12 @@ TARGET_LINK_LIBRARIES( rekonq
${QT_QTWEBKIT_LIBRARY}
${KDE4_KDEUI_LIBS}
${KDE4_KIO_LIBS}
- ${QT_QTUITOOLS_LIBRARY}
+# ${QT_QTUITOOLS_LIBRARY}
)
INSTALL( TARGETS rekonq ${INSTALL_TARGETS_DEFAULT_ARGS} )
-# install(FILES kekonq.rc DESTINATION ${DATA_INSTALL_DIR}/rekonq)
+
+########### install files ###############
+
+#INSTALL( FILES rekonq.kcfg DESTINATION ${KCFG_INSTALL_DIR} )
+INSTALL( FILES rekonqui.rc DESTINATION ${DATA_INSTALL_DIR}/rekonq )