summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-08-01 17:46:50 +0200
committerAndrea Diamantini <adjam7@gmail.com>2012-12-10 02:48:04 +0100
commitd2fdce46263a6cee66c4adee9ea7366d085a1729 (patch)
treec50747e1d05bc43dddd1fef2b651a6f1a37cd81a /src/CMakeLists.txt
parentRemove a lot of application calls by refactoring code (diff)
downloadrekonq-d2fdce46263a6cee66c4adee9ea7366d085a1729.tar.xz
Urlbar, first code ported to the new API
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 35bbe67e..0a2fa6ef 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -67,6 +67,16 @@ set(rekonq_KDEINIT_SRCS
tabwindow/tabpreviewpopup.cpp
tabwindow/tabwindow.cpp
#----------------------------------------
+ urlbar/urlbar.cpp
+ urlbar/completionwidget.cpp
+ urlbar/listitem.cpp
+ urlbar/rsswidget.cpp
+ urlbar/sslwidget.cpp
+ urlbar/bookmarkwidget.cpp
+ urlbar/webshortcutwidget.cpp
+ urlbar/favoritewidget.cpp
+ urlbar/urlsuggester.cpp
+ #----------------------------------------
useragent/useragentinfo.cpp
useragent/useragentmanager.cpp
useragent/useragentwidget.cpp