summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRadu Andries <admiral0@tuxfamily.org>2013-07-09 16:55:13 +0200
committerAndrea Diamantini <adjam7@gmail.com>2013-07-09 16:58:01 +0200
commitd71d059a6c537bc1857d521b228de5cd08409c62 (patch)
tree40b6db4eed05e508c7c8625fb2e649bd370d23c8 /src/CMakeLists.txt
parentGet sure WebIcon is deleted when done (diff)
downloadrekonq-d71d059a6c537bc1857d521b228de5cd08409c62.tar.xz
Add a simple ssh sync handler
CCMAIL: admiral0@tuxfamily.org REVIEWED-BY: adjam Many thanks, Radu! And sorry for the late merge ;)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e31c05c6..c749a693 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -71,8 +71,10 @@ set(rekonq_KDEINIT_SRCS
sync/syncdatawidget.cpp
sync/synchosttypewidget.cpp
sync/syncftpsettingswidget.cpp
+ sync/sshsynchandler.cpp
sync/syncgooglesettingswidget.cpp
sync/syncoperasettingswidget.cpp
+ sync/syncsshsettingswidget.cpp
#----------------------------------------
tabwindow/rwindow.cpp
tabwindow/rekonqwindow.cpp
@@ -140,7 +142,6 @@ IF(HAVE_QCA2 AND HAVE_QTOAUTH)
)
ENDIF(HAVE_QCA2 AND HAVE_QTOAUTH)
-
# ui files
KDE4_ADD_UI_FILES( rekonq_KDEINIT_SRCS
# ----------------------------------------
@@ -160,6 +161,7 @@ KDE4_ADD_UI_FILES( rekonq_KDEINIT_SRCS
sync/sync_ftp_settings.ui
sync/sync_google_settings.ui
sync/sync_opera_settings.ui
+ sync/sync_ssh_settings.ui
sync/sync_host_type.ui
# ----------------------------------------
useragent/useragentsettings.ui