summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2010-04-08 02:53:38 +0200
committerAndrea Diamantini <adjam7@gmail.com>2010-04-08 02:53:38 +0200
commit43dc2695d62fd2e4fc01aff608bb2af3e8335040 (patch)
treee854bca16452965d5e4d38bc1d36459bf723355f /src/data/CMakeLists.txt
parentrekonq 0.4.59 (diff)
downloadrekonq-43dc2695d62fd2e4fc01aff608bb2af3e8335040.tar.xz
This is a really big commit, implementing the new urlbar
- removed previous SSL animation, we have now a nice yellow lock :) - faster and cleaner animations - reenabled the old stacked widget, to avoid stupid refreshes and fix some regressions - implemented some "right icons": KGet, SSL, RSS. For now, just SSL is full featured - clean up the box :) Some old & unuseful files removed, some icons added - Pano's request: grey text shown everytime in the empty bar Again and again: this is not the first, but the second implementation of the new urlbar UI. About me this is clearly better than the first or the previous. But it needs love :D BUG: 230125 BUG: 231015 CCBUG: 228040 BUG: 227272
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index 0af92f5e..481f8cda 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -1,5 +1,8 @@
INSTALL(
- FILES bg2.png bg.png bot.gif busywidget.gif closed.png loading.mng open.png tile.gif top.png webkit-icon.png category.png button.png
+ FILES
+ bg2.png bg.png tile.gif category.png button.png
+ busywidget.gif loading.mng
+ webkit-icon.png rss-icon.png kget-icon.png ssl-icon.png
DESTINATION ${DATA_INSTALL_DIR}/rekonq/pics
)