summaryrefslogtreecommitdiff
path: root/src/data/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrea Diamantini <adjam7@gmail.com>2012-02-13 12:03:23 +0100
committerAndrea Diamantini <adjam7@gmail.com>2012-03-13 10:24:41 +0100
commitfdb6bf971a3f3e0edea840cd92d18374b494aacb (patch)
tree5a106ef755c56b2dd8bd696d4f63552d135b7790 /src/data/CMakeLists.txt
parentRemove ability to manage abp schemes and add subscriptions on click (diff)
downloadrekonq-fdb6bf971a3f3e0edea840cd92d18374b494aacb.tar.xz
Move adblock manager to use multiple text files for rules and
separate adblock settings from rekonq ones. We now have 60 adblock rules list sites stored to be enabled "on click"
Diffstat (limited to 'src/data/CMakeLists.txt')
-rw-r--r--src/data/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/data/CMakeLists.txt b/src/data/CMakeLists.txt
index 091650b9..5c3cfd80 100644
--- a/src/data/CMakeLists.txt
+++ b/src/data/CMakeLists.txt
@@ -28,6 +28,13 @@ INSTALL(
DESTINATION ${DATA_INSTALL_DIR}/rekonq/htmls
)
+# adblock default settings
+INSTALL(
+ FILES
+ adblockrc
+ DESTINATION ${DATA_INSTALL_DIR}/rekonq
+)
+
# opensearch engines
INSTALL(
FILES