summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43efafac..d8aa0480 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ include(FeatureSummary)
include(GNUInstallDirs)
find_package(spdlog REQUIRED)
-find_package(Qt6 6.3.0 COMPONENTS Core Gui Network WebEngineWidgets REQUIRED)
+find_package(Qt6 6.3.0 COMPONENTS Core Gui Network WebEngineWidgets LinguistTools REQUIRED)
# turn on automatic moc/uic/rcc for all targets
set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTOUIC ON)
@@ -120,6 +120,7 @@ target_link_libraries(rekonq
)
add_custom_target(rekonq_check_license python scripts/check_license.py ${rekonq_SRCS}
WORKING_DIRECTORY ${PROJECT_SOURCE_DIR})
+qt_add_translations(rekonq TS_FILES i18n/rekonq_bg.ts i18n/rekonq_en.ts)
# ================================================================================