summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e582d88..154e39ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,7 +110,8 @@ feature_summary(WHAT ALL)
add_subdirectory(plugins/webengine)
add_subdirectory(src)
-add_executable(rekonq ${rekonq_SRCS})
+add_executable(rekonq ${rekonq_SRCS}
+ include/rsettings.hpp include/rview.hpp)
target_include_directories(rekonq PRIVATE src)
target_link_libraries(rekonq
Qt6::Widgets SingleApplication::SingleApplication