aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6fe157..fba9be0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -76,11 +76,4 @@ if(DOXYGEN_FOUND)
Windows.md
README.md
)
-
- add_custom_command(
- TARGET ${PROJECT_NAME}Documentation POST_BUILD
- COMMAND find html/ -name *.html -type f -exec sed -i 's+https://github.com/jothepro/doxygen-awesome-css+https://github.com/itay-grudev/SingleApplication+g' {} \\\;
- WORKING_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
- COMMENT "Replacing project URL"
- )
endif()