aboutsummaryrefslogtreecommitdiff
path: root/examples/basic/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2020-04-13 11:35:02 +0300
committerAqua-sama <aqua@iserlohn-fortress.net>2020-04-13 11:35:02 +0300
commit6f2169ca6924100f309039efb502ae1af2d27113 (patch)
tree82efcb543cea648bf0e9c636947571d7e3ae85f9 /examples/basic/CMakeLists.txt
parentFix old-style cast warnings (diff)
downloadsingleapplication-6f2169ca6924100f309039efb502ae1af2d27113.tar.xz
Add meson build support
Remove CMakeLists and qmake project files
Diffstat (limited to 'examples/basic/CMakeLists.txt')
-rw-r--r--examples/basic/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/examples/basic/CMakeLists.txt b/examples/basic/CMakeLists.txt
deleted file mode 100644
index 4f1902b..0000000
--- a/examples/basic/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-cmake_minimum_required(VERSION 3.1.0)
-
-project(basic)
-
-# SingleApplication base class
-set(QAPPLICATION_CLASS QCoreApplication CACHE STRING "Inheritance class for SingleApplication")
-
-add_executable(basic
- main.cpp
- )
-
-find_package(Qt5 COMPONENTS Core REQUIRED)
-add_subdirectory(../.. SingleApplication)
-target_link_libraries(${PROJECT_NAME} Qt5::Core SingleApplication)
-