aboutsummaryrefslogtreecommitdiff
path: root/examples/sending_arguments/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2020-04-13 11:35:02 +0300
committerAqua-sama <aqua@iserlohn-fortress.net>2020-04-13 11:35:02 +0300
commit6f2169ca6924100f309039efb502ae1af2d27113 (patch)
tree82efcb543cea648bf0e9c636947571d7e3ae85f9 /examples/sending_arguments/CMakeLists.txt
parentFix old-style cast warnings (diff)
downloadsingleapplication-6f2169ca6924100f309039efb502ae1af2d27113.tar.xz
Add meson build support
Remove CMakeLists and qmake project files
Diffstat (limited to 'examples/sending_arguments/CMakeLists.txt')
-rw-r--r--examples/sending_arguments/CMakeLists.txt19
1 files changed, 0 insertions, 19 deletions
diff --git a/examples/sending_arguments/CMakeLists.txt b/examples/sending_arguments/CMakeLists.txt
deleted file mode 100644
index bfdc5cc..0000000
--- a/examples/sending_arguments/CMakeLists.txt
+++ /dev/null
@@ -1,19 +0,0 @@
-cmake_minimum_required(VERSION 3.1.0)
-
-project(sending_arguments)
-
-set(CMAKE_AUTOMOC ON)
-
-# SingleApplication base class
-set(QAPPLICATION_CLASS QCoreApplication CACHE STRING "Inheritance class for SingleApplication")
-
-add_executable(${PROJECT_NAME}
- main.cpp
- messagereceiver.cpp
- messagereceiver.h
- main.cpp
- )
-
-find_package(Qt5 COMPONENTS Core REQUIRED)
-add_subdirectory(../.. SingleApplication)
-target_link_libraries(${PROJECT_NAME} Qt5::Core SingleApplication)