aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-07-12 08:14:38 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-07-12 08:14:38 +0200
commitdc7ce0a224e70b785cdae7445a26aae412e55055 (patch)
tree4b80e1d1566dd455a800e010e04945d623074fd4 /CMakeLists.txt
parentWebView: always add zoom widget to context menu (diff)
downloadsmolbote-dc7ce0a224e70b785cdae7445a26aae412e55055.tar.xz
WebView: fix context menu transparency with Plasma
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a123603..64b5fa5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ option(Plasma "Enable some fancy effects on Plasma" OFF)
# Libraries
find_package(Qt5 COMPONENTS Core Widgets Concurrent REQUIRED)
-find_package(Qt5 5.10.1 COMPONENTS WebEngineWidgets REQUIRED)
+find_package(Qt5 5.11.0 COMPONENTS WebEngineWidgets REQUIRED)
find_package(Boost COMPONENTS program_options REQUIRED)
if(Plasma)