aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-01-03 17:55:26 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-01-03 17:55:26 +0100
commite72b0bc3e7a93409e505b3f0dc3381d6510f7860 (patch)
tree23e345995d5d2e6442140e12ee10ff79f4b8507f /CMakeLists.txt
parentChanged from qbs to cmake (diff)
downloadsmolbote-e72b0bc3e7a93409e505b3f0dc3381d6510f7860.tar.xz
Updated PKGBUILD
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8700909..c6c9235 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 3.1.0)
project(smolbote)
# Options
-option(UseLibCpp "Use libc++ over stdlibc++" OFF)
+option(UseLibCpp "Use libc++ over stdlibc++ (requires clang)" OFF)
# Libraries
find_package(Qt5Core REQUIRED)
@@ -90,7 +90,7 @@ add_executable(poi ${SourceCode})
target_include_directories(poi PRIVATE src lib)
target_link_libraries(poi Qt5::Core Qt5::Widgets Qt5::WebEngineWidgets)
-target_link_libraries(poi config++ configuration)
+target_link_libraries(poi configuration)
target_link_libraries(poi bookmarks downloads navigation)
install(TARGETS poi DESTINATION bin CONFIGURATIONS Release)