aboutsummaryrefslogtreecommitdiff
path: root/lib/bookmarks/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-05 21:07:45 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-05 21:07:45 +0200
commita1d164895fac7fd705c8cb37c4c94700be32a0a2 (patch)
tree38320fda6dbe01f209b7fae508b089929be8c665 /lib/bookmarks/CMakeLists.txt
parentFix line endings in appveyor.yml (diff)
downloadsmolbote-a1d164895fac7fd705c8cb37c4c94700be32a0a2.tar.xz
bookmarks: fix new/delete buttons
Diffstat (limited to 'lib/bookmarks/CMakeLists.txt')
-rw-r--r--lib/bookmarks/CMakeLists.txt23
1 files changed, 12 insertions, 11 deletions
diff --git a/lib/bookmarks/CMakeLists.txt b/lib/bookmarks/CMakeLists.txt
index d8bdb2b..ebbb035 100644
--- a/lib/bookmarks/CMakeLists.txt
+++ b/lib/bookmarks/CMakeLists.txt
@@ -7,18 +7,19 @@ set(CMAKE_AUTOUIC ON)
set(CMAKE_AUTORCC ON)
add_library(bookmarks
- bookmarksform.ui
- bookmarkswidget.cpp
- bookmarkswidget.h
- # xbel
- xbel.cpp
- xbel.h
+ bookmarksform.ui
+ bookmarkswidget.cpp
+ bookmarkswidget.h
+ # xbel
+ xbel.cpp
+ xbel.h
+
+ # bookmark item/model/view
+ model/bookmarkitem.cpp
+ model/bookmarkitem.h
+ model/bookmarkmodel.cpp
+ model/bookmarkmodel.h
- # bookmark item/model/view
- bookmarkitem.cpp
- bookmarkitem.h
- bookmarkmodel.cpp
- bookmarkmodel.h
forms/editbookmarkdialog.cpp
forms/editbookmarkdialog.h
forms/editbookmarkdialog.ui