aboutsummaryrefslogtreecommitdiff
path: root/lib/configuration/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-03-15 16:26:38 +0100
committerAqua-sama <aqua@iserlohn-fortress.net>2018-03-15 16:26:38 +0100
commit44421abbe89be2c6a6290182571fff82dfec9651 (patch)
tree69d7980953968f900411db190254a4d05acd2cae /lib/configuration/CMakeLists.txt
parentAdd missing AUTOUIC in ProfileEditor (diff)
downloadsmolbote-44421abbe89be2c6a6290182571fff82dfec9651.tar.xz
Moved Configuration class into library
Diffstat (limited to 'lib/configuration/CMakeLists.txt')
-rw-r--r--lib/configuration/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/configuration/CMakeLists.txt b/lib/configuration/CMakeLists.txt
new file mode 100644
index 0000000..f68a5b1
--- /dev/null
+++ b/lib/configuration/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_library(configuration
+ configuration.cpp
+ configuration.h)
+
+target_link_libraries(configuration
+ Qt5::Core
+ ${Boost_LIBRARIES}
+)