aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-25 17:36:26 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-25 17:36:26 +0200
commit689a94481d8b6a44119093b65814e0c0f3ad98b5 (patch)
treec967a0d8ae65b3a44fdeb2a859689abb5ab625d2 /meson.build
parentAdd test/ meson.build (diff)
downloadsmolbote-689a94481d8b6a44119093b65814e0c0f3ad98b5.tar.xz
Fix various build warnings
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 93947bf..20a4844 100644
--- a/meson.build
+++ b/meson.build
@@ -41,7 +41,7 @@ dep_genheaders = declare_dependency(
output: 'version.h'
),
custom_target('configheader',
- input: ['tools/config.py', 'src/Kconfig', host_machine.system() + '/.config'],
+ input: ['tools/config.py', 'Kconfig', host_machine.system() + '/.config'],
output: 'config.h',
command: [python3, '@INPUT0@', '--kconfig=@INPUT1@', '--dotconfig=@INPUT2@', '--generate=@OUTPUT@'],
build_by_default: true
@@ -49,7 +49,7 @@ dep_genheaders = declare_dependency(
)
interfaces_moc = qt5.preprocess(
- moc_headers: ['include/browserinterface.h', 'include/plugininterface.h', 'include/profileinterface.h'],
+ moc_headers: 'include/profileinterface.h',
dependencies: dep_qt5
)