aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-09-09 12:56:36 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-09-09 12:56:36 +0200
commit28d5a16ffb85550a7dc19e7fe8b945dc35d8cb77 (patch)
tree87f682f2aaa43205452525be10d9446d4590d51c /plugins/ProfileEditor/CMakeLists.txt
parentAdd commit template (diff)
downloadsmolbote-28d5a16ffb85550a7dc19e7fe8b945dc35d8cb77.tar.xz
WebProfile: save httpCacheType and persistentCookiesPolicy
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index f294c30..6237785 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -2,6 +2,9 @@ find_package(Qt5Core REQUIRED)
find_package(Qt5Widgets REQUIRED)
find_package(Qt5WebEngineWidgets REQUIRED)
+# Find includes in corresponding build directories
+set(CMAKE_INCLUDE_CURRENT_DIR ON)
+
set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTOUIC ON)