aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/CMakeLists.txt
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-06-16 13:55:35 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-06-16 13:55:35 +0200
commitb27e55b0bbba9a1678159abe44280e173374f971 (patch)
treea7a5bb75ad9b4dc3fc31b39b5ab2fe860b55a27e /plugins/ProfileEditor/CMakeLists.txt
parentAdd extra-cmake-modules to make depends (diff)
downloadsmolbote-b27e55b0bbba9a1678159abe44280e173374f971.tar.xz
Sort .profile by time
Remove ProfileInterface::setProfiles ProfileView: Add General tab ProfileView: some cleanup ProfileView: Add Cookies tab
Diffstat (limited to 'plugins/ProfileEditor/CMakeLists.txt')
-rw-r--r--plugins/ProfileEditor/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/ProfileEditor/CMakeLists.txt b/plugins/ProfileEditor/CMakeLists.txt
index 7ded842..fc7cf96 100644
--- a/plugins/ProfileEditor/CMakeLists.txt
+++ b/plugins/ProfileEditor/CMakeLists.txt
@@ -23,6 +23,7 @@ target_include_directories(ProfileEditorPlugin
target_link_libraries(ProfileEditorPlugin
PRIVATE Qt5::Widgets
PRIVATE Qt5::WebEngineWidgets
+ PRIVATE web
)
if(WIN32)