aboutsummaryrefslogtreecommitdiff
path: root/plugins/ProfileEditor/meson.build
diff options
context:
space:
mode:
authorAqua-sama <aqua@iserlohn-fortress.net>2018-10-24 13:09:45 +0200
committerAqua-sama <aqua@iserlohn-fortress.net>2018-10-24 13:09:45 +0200
commitb2fec872deea1e4e08f02ac74df383da3cb6665a (patch)
treedd1f2c26fde464e579094f16eae9e6422e176fba /plugins/ProfileEditor/meson.build
parentAdd plugins to meson build (diff)
downloadsmolbote-b2fec872deea1e4e08f02ac74df383da3cb6665a.tar.xz
Add missing install items
Diffstat (limited to 'plugins/ProfileEditor/meson.build')
-rw-r--r--plugins/ProfileEditor/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/ProfileEditor/meson.build b/plugins/ProfileEditor/meson.build
index 2a39a2d..c1507ce 100644
--- a/plugins/ProfileEditor/meson.build
+++ b/plugins/ProfileEditor/meson.build
@@ -9,5 +9,5 @@ ProfileEditorPlugin_lib = shared_library('ProfileEditorPlugin',
[interfaces_moc, ProfileEditorPlugin_moc, 'profileeditorplugin.cpp', 'forms/profilemanagerdialog.cpp', 'forms/profileview.cpp', 'forms/newprofiledialog.cpp', 'forms/newhttpheaderdialog.cpp'],
dependencies: dep_qt5,
include_directories: include,
- install: true, install_dir: join_paths(get_option('libexecdir'), 'smolbote/plugins')
+ install: true, install_dir: join_paths(get_option('libdir'), 'smolbote/plugins')
)